3.3.5. Funciones lógicas

Las funciones lógicas se utilizan para especificar una condición o condiciones para que Excel ejecute la acción especificada tanta en el caso de que el resultado de la evaluación de la(s) condición(s) sea verdad o falsa.

NO    Esta función devuelve el valor lógico opuesto al especificado en el argumento de la función. NO sólo tiene un argumento. Su sintaxis es:

        =NO(valor_lógico)

O    Esta función devuelve el valor VERDADERO, si alguno de los argumentos es verdadero.

En el caso de que todos sus argumentos sean FALSOS, la función devolverá el valor FALSO. Su sintaxis es:

        =O(valor_lógico1;valor_lógico2;…)

        Ejemplo:

=SI(O(A1=»Hola»;B5<10);»hola»;0) la función devuelve hola si se cumple una de las dos condiciones expresadas como argumentos en la función O, si las dos son falsas devolverá un 0.

Y    Devuelve el valor VERDADERO cuando todos los argumentos (condiciones) se cumplen.

Si algún argumento (condiciones) es FALSO, la función Y devuelve el valor FALSO. Su sintaxis es:

=Y(valor_lógico1;valor_lógico2;…)

        Ejemplo:

=SI(Y(A1=5;B1<2);1;0) la función devuelve un 1 si la celda A1 contiene 5 y la celda B1 contiene un 0 o un 1.

SI    La función SI se utiliza para realizar acciones condicionadas al resultado de valuar una o más condiciones. En una función SI se pueden anidar hasta siete niveles de condiciones, siempre que no sobrepasen 255 caracteres. Su sintaxis es:

=SI(condición(s) ;valor_si_verda dero;valor_si_falso)

        Ejemplo:

=SI(A5<30 ;»Hacer pedido» ;»Hay Stock») la función devuelve el aviso «Hacer pedido», si el contenido de la celda A5 es menor de 30 y «Hay Stock» si dicho contenido es igual o superior a 30.

Inicio Foros 3.3.5. Funciones lógicas

  • Este debate tiene 0 respuestas, 1 mensaje y ha sido actualizado por última vez el hace 2 meses por ajsicwhm.
Viendo 1 entrada (de un total de 1)
  • Autor
    Entradas
  • #1444 Responder
    paraninfo
    Superadministrador

    Las funciones lógicas se utilizan para especificar una condición o condiciones para que Excel ejecute la acción especificada tanta en el caso de que e
    [See the full post at: 3.3.5. Funciones lógicas]

Viendo 1 entrada (de un total de 1)
Respuesta a: 3.3.5. Funciones lógicas
Tu información: