3.3.4. Funciones estadísticas

Este grupo de funciones operan sobre grupos de números, que pueden ser definidos individualmente, especificando en rango o en forma de matriz.

CONTAR    Cuenta el número de celdas de un rango que contenga números, fechas y fórmulas cuyo resultado sea un valor numérico. Los valores de error, texto o celdas en blanco son ignorados. Su sintaxis es:

        =CONTAR(valor1;valor2;…)

Ejemplo:

=CONTAR(C5:D20) la función devuelve el número de celdas con contenido numérico en el rango c5:d20.

CONTARA    Cuenta el número de celdas con contenido en un rango. Las celdas en blanco son ignoradas. Su sintaxis es:

        =CONTARA(valor1;valor2;…)

        Ejemplo:

=CONTARA(A1:A5;B1:B23) la función devuelve el número de celdas no vacías en los dos rangos especificados.

DESVEST    Esta función calcula el grado de variación de cada uno de los valores que componen una muestra de la población. Se define como la raíz cuadrada de signo positivo de la varianza. Su sintaxis es:

        =DESVEST(número1;número2;…)

        Ejemplo:

=DESVESTD(A1:A100) la función devuelve la desviación estándar de una población basada en una muestra contenida en el rango A1:A100.

DESVESTP    Calcula la desviación estándar de una serie de valores que representan el total de la población (estima que los datos considerados son los reales y no una muestra). Su sintaxis es:

        DESVESTP(número1;número2;…)

        Ejemplo:

=DESVESTP(H1:H500) la función devuelve la desviación estándar de toda la población especificada en el rango H1:H500.

FRECUENCIA    Genera una matriz vertical con el número de veces que se repite un suceso. Su sintaxis es:

        =FRECUENCIA(datos;intervalo)

Datos     El argumento a especificar es el rango que contiene los distintos valores que toma la variable estudiada. Si el rango datos está vacío, la función devuelve una matriz de ceros.

Intervalo    Rango donde están situados los valores que se desea saber su distribución. Si el rango está vacío, la función devuelve el número de elementos del rango datos.


Ejemplo:

A B C
1 Rango Datos Rango Intervalo Frecuencia
2 12 5 1
3 5 10 2
4 15 15 4
5 6 1720 0
6 12 Total 7
7 15
8 8

 

Teniendo seleccionado el rango C2:C5 se escribe en la barra de fórmulas: =FRECUENCIA(A2:A8;B2:B5) para introducirla en la celda la validaremos pulsando CTRL+MAYÚSCULAS+ENTRAR.

Los valores del rango de datos y de intervalos estarán anteriormente situados en sus rangos respectivos.

MAX    Determina el número mayor de un rango o de una lista de argumentos. Su sintaxis es:

        =MAX(número1;número2;…)

        Ejemplo:

        =MAX(5;23;10;50) la función devuelve 50.

=MAX(D1:D4) si el rango D1:D4 contiene los valores 1,4,8,25 la función devuelve 25.

MIN    La función MIN da como resultado el número menor de los contenidos en un rango o una lista de argumentos. Su sintaxis es:

        =MIN(número1;número2;…)

        Ejemplo:

=MIN(A1:A6)si el rango A1:A6 contiene 0,8,3,8,9,1 la función devuelve 0.

PROMEDIO    Determina la media aritmética de los valores especificados en un rango o una lista de argumentos. Su sintaxis es:

        =PROMEDIO(número1;número2;…)

        Ejemplo:

=PROMEDIO(E1:E4) si el contendido del rango E1:E4 es 4,3,5,6 la función devuelve 4,5.

VAR    Calcula la varianza de una muestra de población. La varianza es la media aritmética de las variaciones al cuadrado de cada uno de los valores de la variable estudiada con respecto a la media de los datos de esa muestra. Su sintaxis es:

        =VAR(número1;número2;..)

        ejemplo:

=VAR(A1:A8) la función devuelve la varianza de la muestra contenida en el rango especificado.

VARP    Calcula la varianza del total de la población, utilizando como datos todos los correspondientes a la población y no una muestra. Su sintaxis es:

        =VAR(número1;número2;…)

Inicio Foros 3.3.4. Funciones estadísticas

  • Este debate tiene 0 respuestas, 1 mensaje y ha sido actualizado por última vez el hace 1 año, 7 meses por paraninfo.
Viendo 1 entrada (de un total de 1)
  • Autor
    Entradas
  • #1431 Responder
    paraninfo
    Superadministrador

    Este grupo de funciones operan sobre grupos de números, que pueden ser definidos individualmente, especificando en rango o en forma de matriz. CONTAR 
    [See the full post at: 3.3.4. Funciones estadísticas]

Viendo 1 entrada (de un total de 1)
Respuesta a: 3.3.4. Funciones estadísticas
Tu información: