3.3.3. Funciones matemáticas

Las funciones matemáticas realizan operaciones estrictamente aritméticas, como pueden ser el cálculo de suma, producto o raíz, etc. Los argumentos de estas funciones deben ser valores o fórmulas cuyo resultado sea un valor.

ABS     Devuelve el valor absoluto de un número. Su sintaxis es:

        = ABS (número)

        Ejemplos:

        = ABS(-8) la función devuelve 8.

        = ABS(16) la función devuelve 16.

ALEATORIO     Devuelve como resultado un número aleatorio entre 0 y 1. Cada vez que se calcula la hoja de cálculo (pulsar la tecla de función F9) creará un nuevo número aleatorio. Su sintaxis es:

        = ALEATORIO ( )

        Ejemplos:

Para generar un número aleatorio entre un número (X) y otro número (Y), se escribirá la fórmula:

        =x+(x-y+1)*ALEATORIO( ).

ENTERO     Redondea el número hasta el entero inferior más aproximado. Su sintaxis es:

        =ENTERO(número)

        Ejemplos:

        =ENTERO(8,99) la función devuelve 9.

        =ENTERO(-6,90) la función devuelve -7.

FACT    Da como resultado el factorial de un número positivo. Su sintaxis es:

        =FACT(número)

        Ejemplos:

        =FACT(0) la función devuelve 1.

        =FACT(1) la función devuelve 1.

        =FACT(5) la función devuelve 5*4*3*2*1=120.

        =FACT(-2) la función devuelve #¡NUM!

PI     Da el valor de la constante matemática PI con una extensión de catorce dígitos. Su sintaxis es:

        PI( )

        Ejemplos:

        =PI( )*(5^2) la función devuelve el área de un círculo.

PRODUCTO     Multiplica todos los números proporcionados en la lista de argumentos (como máximo 30). Los argumentos pueden ser números, celdas en blanco, valores lógicos, etc.

Las celdas en blanco, valores lógicos, texto o valores de error son ignorados. Su sintaxis es:

        =PRODUCTO(número1;número2;…)

        Ejemplos:

        =PRODUCTO(6;8;234) la función devuelve 11.232.

        =PRODUCTO(num-horas;precio)

RAÍZ    Calcula la raíz cuadrada de un número positivo. Su sintaxis es:

        =RAIZ(número)

        Ejemplos:

        =RAIZ(45) la función devuelve 6,708.

        =RAIZ(-16) devuelve el mensaje de error #¡NUM!

SUMA    Suma los números proporcionados como argumentos. Su sintaxis es:

        =SUMA(número1;número2:…)

        Ejemplos:

        =SUMA(C2:C12;salario;A1-5).

SIGNO    Determina si un número es positivo, negativo o cero. Da como resultado 1 si el número es positivo, -1 si el número es negativo y 0 si el número es 0. Su sintaxis es:

        =SIGNO(número)

        Ejemplos:

        =SIGNO(3) la función devuelve 1.

        =SIGNO(-10) la función devuelve -1.

        =SIGNO(-0,005) la función devuelve 0.

Algunas de las funciones logarítmicas (incluidas en la categoría Matemática y trigonométrica) proporcionadas por Excel son:

 

EXP     Da como resultado el número e (e=2,71828182845905) elevado a la potencia especificada. Su sintaxis es:

        =EXP(número)

        Ejemplos:

        =EXP(3) la función devuelve 20,08.

LN    Da como resultado el logaritmo neperiano, en base e del número especificado. Su sintaxis es:

        =LN(número)

        Ejemplo:

        =LN(6) la función devuelve 1,791.

LOG    Calcula el logaritmo de cualquier número en la base que se especifique. Su sintaxis es:

        =LOG(número;base)

        Ejemplos:

        =LOG(6;2) la función devuelve 2,584.

LOG10    Calcula el logaritmo en base diez de cualquier número positivo. Si el número que se incluye en la función es negativo Excel devuelve el mensaje de error #¡NUM! Su sintaxis es:

        =LOG10(número)


Ejemplo:

        =LOG10(100) la función devuelve 2.

Las funciones trigonométricas operan con el ángulo en radianes. Para convertir grados en radianes se multiplica el argumento en radianes por PI/180 (ángulo_en_radianes = ángulo_en_grados*(PI/180)).

 

COS    Calcula el coseno de un ángulo. Su sintaxis es:

        =COS(radianes)

        Ejemplo:

        =COS(45*PI( )/180) la función devuelve 0,707.

SENO    Da como resultado el seno de un ángulo. Su sintaxis es:

        =SENO(radianes)

        Ejemplo:

        =SENO(30*pi( )/180) la función devuelve 0,5.

TAN    Da como resultado la tangente del ángulo dado como argumento. Su sintaxis es:

        =TAN(radianes)

        Ejemplo:

        =TAN(45*pi( )/188) la función devuelve 1.

ASENO    Da como resultado el arco seno de un número. El arco seno es el ángulo cuyo seno está comprendido entre -1 y 1.

        =ASENO(número)

        Ejemplo:

        =ASEN(1) la función devuelve 1,57 radianes.

ATAN    Da como resultado la arco tangente de un número. El arco tangente es el ángulo cuya tangente es un número. El ángulo se expresa en radianes y debe estar entre -PI/2 y PI/2.

        =ATAN(número)

        Ejemplo:

        =ATAN(2) la función devuelve 1,107 radianes.

ATAN2    Devuelve el arco tangente, en radianes, comprendido entre -PI y PI excluyendo -PI de un ángulo dadas las coordenadas x e y del punto. Una coordenada puede ser cero, pero si ambas lo son la función devuelve el mensaje de error #¡DIV/0!

        =ATAN2(número_x;número_y)

        Ejemplo:

        =ATAN(2;4) la función devuelve 1,107.

Inicio Foros 3.3.3. Funciones matemáticas

  • Este debate tiene 0 respuestas, 1 mensaje y ha sido actualizado por última vez el hace 2 años, 12 meses por paraninfo.
Viendo 1 entrada (de un total de 1)
  • Autor
    Entradas
  • #1420 Responder
    paraninfo
    Superadministrador

    Las funciones matemáticas realizan operaciones estrictamente aritméticas, como pueden ser el cálculo de suma, producto o raíz, etc. Los argumentos de
    [See the full post at: 3.3.3. Funciones matemáticas]

Viendo 1 entrada (de un total de 1)
Respuesta a: 3.3.3. Funciones matemáticas
Tu información: